Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Web Font Plugin stopped working


#1

A few weeks ago I noticed that my Extensis plugin stopped working. After trying numerous attempts to get this sorted I have had no joy. I contacted the support team who informed me that as this is a free plugin they are unable to help, which I do understand. However, this does seem to be a bigger problem as there are many users complaining about this and similar problems.

I am using Photoshop CS5 and Illustrator CS5 and each time I open the program I get the following error message;

“The universal type client application that is currently running is incompatible with the universal type plug-in”

Now, I haven’t changed anything on my system so I don’t know what may have caused this. I have even tried removing and reinstalling the Adobe Creative Suite too and still the same problem.

I have followed forums and support suggestions to install the latest version of Suitcase Fusion but still nothing. What I get now is the Font Panel displaying the following message;

“This panel was unable to connect to Suitcase Fusion”

Is there anything that can be suggested to help with this as I’ve been trying tirelessly to get a solution