Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Upgraded, getting suitcase fusion core error, KB instructions don't help


#1

I just upgraded from Suitcase Fusion 6 to 7. When I attempt to launch it, I’m getting the error message “unable to start Suitcase Fusion Core. Suitcase has detected an incompatible version of FMCore. Suitcase fusion cannot continue”. I followed all the steps outlined here: https://help.extensis.com/hc/en-us/articles/115007363168

I’ve done it twice, and restarted, but I’m still getting the same error. And of course this happened on Friday after tech support was closed, and I have a couple of freelance projects to work on over the weekend. Any suggestions?


#2

I’m experiencing the exact same problems. I tried KB instructions too, all to no avail. Hopefully the guys can resolve tomorrow.


#3

Well, at least it’s good to hear that I’m not the only one… Thanks for letting me know.


#4

Did you sort it out Judy?


#5

Thanks for your feedback. Our support team has developed a resolution for this issue. If you are experiencing this issue, please contact our Support Team using the link listed below.

Regards,

Extensis Support
https://www.extensis.com/company/contact-us/


#8

Problem solved for me by email support.
On solution option #3 it worked. Basically, I went into Library and opened the application folder and saw the extensis.com or com.extensis and threw it in the trash. Then dragged the font vault onto the desktop and opened the program. Back to work. And thank you to Extensis for the prompt help.

The full solution is here. The key was getting rid of the com.extensis file, which was accessed from finder/go/library/ and in the suitcase or fusion folder. Then I dragged the font vault onto my desktop and voila. It opened normally.

Valerie