Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Updating UTS from version 4 to 5 fails when installed on D:


#1

We are running Universal Type Server 5 on a VM running Windows 2008 r2. When we first installed UTS v4, we had the installer install it on the D: drive. This worked fine until running the UTS 5 installer. Even though it found the previous install and appeared to work afterwards it really wasn’t working.

After spending many hours with Extensis support and troubleshooting on my own, I discovered that it didn’t like being on the D: drive. This is a bug.

Our UTS data backups were around 400 megs when running v4. After we updated to v5, data backups were only a couple megs. Users still appeared to work but they were really only working because they had cached local data. Once a user got a new computer and tried to connect to UTS they would see “font preview” errors.

Extensis support didn’t catch this problem and spent time ‘fixing’ the UTS vault folder being ‘read only’ but that wasn’t the problem. After several tries reinstalling and performing the update on the D: drive failed, I discovered that installing UTS on the C: drive and doing the update to v5 there worked and fixed all client problems. The vault folder works in that location as ‘read only’.

If anyone is running UTS on a drive other than the C: drive and you updated it to v5 from a previous version, I’d recommend looking at the size of the vault folder or your UTS data backup files to make sure the file sizes look correct compared to the number of fonts you have in the system. You also may want to look at the UTS server logs to make sure it’s not spitting out a bunch of errors regarding failure accessing the vault folder.