Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Universal Type Server 6 stopped backing up


#1

I just recently installed UTS 6.1.3 and it’s been working fine, but I just noticed today that it stopped backing up. The last backup was on Feb. 8th.

When I check the log, this is the error it shows:

“[extensis.esp.admin] (Thread-73) 115 datastore operation failed: IOException while creating backup file “/Applications/Extensis/Universal Type Server/data/backups/2017_02_14T19_38_57_015Z.tar”.; nested exception is:
extensis.esp.exception.DatastoreOperationFailedException: File length (2147491840) exceeds maximum length of a tar entry (2147483647)”

When I try to manually run a backup, I get the same error.

It’s running on a Mac Mini with macOS Sierra, almost 500GB of available space, and no other third party software.

Any idea what could be causing this all of a sudden?


#2

Hi Gwong,

I see our support team has already created and responded to a case for your issue. If you are still experiencing this issue, please contact our Support Team as soon as possible.

Regards,

Extensis Support


#3

As a test, I tried to create another folder in /Applications/Extensis/Universal Type Server/data to back up there, but it asked for admin credentials. Thinking there might be a permissions issue, on the drive, I repaired the permissions, created a folder on the desktop called “backups” and set the server to back up there. This morning, the backup hadn’t been run and the same error appears in the log.

As another test, I attached a newly-formatted HD (Mac OS Extended, Journaled), created a folder called “backups” on the drive, set the server to back up there, manually ran the backup and it failed again with the same error message.