Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Unidentified Network After Installing Suitcase Fusion 4


#1

Hi all,

Running Windows 7 x64 and just installed Suitcase Fusion 4 trial and when I reboot my internet is no longer working. Once inside Network and Internet, I see that after installing Fusion I have 2 networks showing up. 1 is my network and the other is an Unidentified network. I am assuming this has to do with Bonjour Service, which I have disabled in startup.

I did not have this problem when running Fusion 3.


#2

You are correct in assuming it is the Bonjour service (Apple software on Windows ugh!), I also had this problem. However, by disabling Bonjour you will also be disabling SF4.

A slightly better solution would be to change the Bonjour Service startup type from Automatic to Automatic (Delayed Start), this should allow the network card to connect before Bonjour starts.


#3

Hi everyone,

I’ve got pretty much the same problem with my internet connection. After installing a demo of Suitcase Fusion 4 my lan/internet connection doesn’t work anymore. Windows 7 x64 shows me also an unidentified network (yellow warning sign). I have connected my pc directly via ethernet cable to my router (FritzBox 3370) which i can’t reach with my web browser, but the network calbe is ok. Before I installed Suitcase everything was running normal. I have the Gigabyte GA Z77X UD3H motherboard with onboard Atheros GbE LAN chip. I first thought that there was maybe a conflict between my Atheros LAN driver and Suitcase. So I uninstalled Suitcase again. I even uninstalled my LAN driver and installed the latest driver from Gigabytes website. But the problem is still there.
All other devices witch run with my FritzBox does have internet connection.

I also tried to disable the Bonjour service from apple, but I couldn’t find it in my system (I have Adobe CS6 installed).

I hope there is a way to fix this problem.
If you need any further information like ip config, screenshots etc. please tell me.

(I’m from germany - sorry for bad english :confused: )