Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Suitcase Fusion application incompatible with the plug-in


#1

suitcaseissue

I have an up to date version of Adobe CC apps (2017.1.1 for most) and Windows 10 (1703 Build 15063.540) and the most current update to Suitcase Fusion 7 (18.2.4.117). Suitcase Fusion 7 was a new install over Suitcase 5.

When I manage plug-ins on suitcase everything checks off nicely.

When I open the application I get an error message when (in this case Photoshop) it starts to load in the Extensis plug-in. (as in image above)

In the suitcase app, fonts activate and deactivate properly. (Suitcase runs “as administrator”)

If the font was activated before running, lets say Photoshop (this applies to any Adobe app), it thinks the font has not been activated. I would then have to de- then re-activate the font. Once that is done, everything works smoothly.

How could I get the plug-in to work?


#2

HI,

Please try the following steps to resolve your issue:

• Close all Adobe applications
• Then locate and remove the previous version(s) of the Extensis plug-ins from the following location(s):
o C:\Program Files\Adobe{Adobe Appliction Name}\Plug-ins\Extensions\Extensisfont…

• Once the plug-in has been successfully removed, open the Suitcase Fusion application
• Select the Tools Drop-down Menu in the Suitcase Fusion application.
• Then select Manage Plug-ins.
• Select the Adobe versions of the plug-ins you would like installed and click Done.
• Launch the Adobe application(s) and see if everything is working as intended.


#3

Thank you for your response.

I have followed your directions and the issue persists.

Hunch:
I ran Photoshop as administrator and the plugin worked.

So, Running Suitcase and Photoshop “as administrator” allows the plug-in to work properly. (at least on my system)

I will try to uncheck “as administrator” for both programs and see what happens

Result:
On my system, If I don’t run FontManagementUI.exe ‘as administrator’ Suitcase does not open.

New question:
Is “as administrator” standard for your app on Windows 10?


#6

If you are having to execute the application with ‘run as administrator’ command, you are notifying the system that your application is safe and doing something that requires the administrator privileges, with your confirmation.

If you want to avoid doing this moving forward, you will need to adjust or disable the UAC in Control Panel.