Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Suitcase Fusion 7 not adding fonts


#1

Hello I’m having a problem adding fonts to my new version of Suitcase Fusion 7…specifically version 18.2.3 what is all the more confusing is that I can add fonts normally on version 18.2.0 but all versions after that including 18.2.1 will just not add fonts via drag and drop or via menu. Can anyone give advice, it will be very much appreciated.


#2

Thanks for your question. Are you trying to add fonts directly to a Set or to the Font Library?


#3

Hello and thank you for replying…I tried adding directly to sets and font library and I get the same result…on the lower left hand corner where the processing info details transferring status it just shows an “x and add fonts”… as mentioned previously I have no problem adding font folders for the 18.2.0 release, but in 18.2.2 and 18.2.3 it does nothing. In addition I can see where my system fonts were added and also google fonts…but not the ones I selected myself. Of further note, I saw another article from 2014 stating SCF was perhaps not finding the folder because it was likely hidden by windows…they suggested moving the folder to something like desktop etc where the program could find it. I tried this and also disabled hidden folders in windows but still nothing,


#4

Sorry to hear you are still having issues. Due to the number of questions we have, I would suggest contacting Support: http://www.extensis.com/company/contact-us/. We are open Monday thru Friday 8am-4pm PST. We look forward to hearing from you soon.