Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Suitcase Fusion 7 could not open the Font Vault at the location in Windows 10


#1

Hi,

I can’t launch Suitcase Fusion 7. And I can’t uninstall it correctly.

Can you help me, please?

Thanks a lot.


#2

Hi thvi

I am sorry to hear you are having troubles with launching Fusion 7. I would suggest entering a Support Ticket with the link below, as these forums are peer-to-peer and not monitored by our tech support. Please contact Technical Support: https://www.extensis.com/company/contact-us/


#3

Hi mmarsden,

I sent a Support Ticket 6 days ago. But, I haven’t gotten any reply yet.

_“Thank you for submitting your online case request. _
_This is an automated email to let you know your case number is 5101986 _
Your request is important to us and we will respond as soon as we can.
For solutions to common technical issues, please visit http://www.extensis.com/support/.”

Thanks.


#4

I apologize for the delay. I contacted our technical support team and will make sure your ticket is followed up on.


#5

Extensis Support [ 5101986 ]
2 messages
Extensis Technical Support Tue, Jun 14, 2016 at 4:20 PM
To: Thierry Vilaysith
Hello,

please follow these instructions: https://help.extensis.com/hc/en-us/articles/115007359688

Thanks

Extensis Europe
+44 1604 654270
+44 1604 654279
Twitter @extensis


Thierry Vilaysith Wed, Jun 15, 2016 at 8:56 AM
To: Extensis Technical Support
Hi,

Thanks. But in the Process Tab, FMCore.exe doesn’t exists.

See this video at 3:28: https://drive.google.com/file/d/0B7zCpk0Wxgb1bXRxM1p2cFFfYzA/view?usp=sharing (topic: http://forums.extensis.com/t/suitcase-fusion-7-could-not-open-the-font-vault-at-the-location-in-windows-10/1367)

So, the problem hasn’t solved :frowning:


#6

Finally, I solved the problem myself.


#7

Can you share with us what the problem was and how you fixed it, in case others encounter the same issue?


#8

Hi,

Of course.

  1. I Start Windows 10 in Command Prompt.
  2. Deleting the Extensis Folder: C:\Users\Username\AppData\Local\rmdir /s /q extensis

#9

But I think the problem comes from the Auto-activation of Typekit’s fonts.
To avoid to “Start Windows in Command Prompt” (then deleting the Extensis Folder), I think it just deactivate this fonts through the Typekit Dashboard.