Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Suitcase Fusion 6 will not open


#1

Hello

I am running windows 10 64bit and Suitcase fusion 6 no longer opens when I click the application icon. I have tried running “as administrator”, disabling my webroot anti virus, deleting and reinstalling. I don’t get an error message or activity of any kind from the application. Simply nothing happens. Has anyone had this issue before or know how I can get around the problem? your help will be greatly appreciated.

Thanks in advance for your help.

Regards.


#2

Hi,

Just had the same problem one minute ago. I uninstalled the suitcase and then restarted my PC. I then installed suitcase again and rebooted my PC. All is well now.

My other option was roll back a system image which I make every week. But it didn’t come so far.

Good luck to you.


#3

Was there some sort of system update or Suitcase update? Because I’ve not run Suitcase in about two weeks and now it will not open for me either. I’ve tried uninstalling/reinstalling and few other things, and the core is running, but the UI simply will not open.

Just another added frustration with using Suitcase. Unreal.