Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

[Suitcase Fusion 6] kDatabaseError


#1

Hi,

When starting Suitcase Fusion 6 for Windows (Windows 8.1 Enterprise x64) I get the following error message: *‘Suitcase Fusion Client encountered an unexpeted error. kDatabaseError’. * It seems impossible to get rid of the dialog box, so I can not do anything inside the program. I have to kill it with task manager.

Re-installing Suitcase does not work. Even if I delete the Extensis folder under ‘C:\Users{username}\AppData\Local’ prior to re-installing it and deleting everything I can find regarding Extensis in registry, I still get the same message when the program is re-installed. What to do then?

Regards
Thomas Gammelgaard Madsen


#2

Same here. Tech support had no solution except reinstalling whole system which is too drastic for font management software. Any other solutions?

Windows 7 x64


#3

Hello TGMadsen & Evgenly:

This error message indicates that the Suitcase Fusion 6 database/fontvault has become damaged.

Recommendations:

  1. Open Windows Task Manager (Control + Alt + Delete)
  2. Choose the Processes tab
  3. Locate “Extensis FMCore” and click the “End Process” button
  4. Remove the following files:

C:\Users\UserName\AppData\Local\Extensis\com.extensis.FMCore-LaunchInfo.conf
C:\Users\UserName\AppData\Local\Extensis\com.extensis.SuitcaseFusion.db
C:\Users\UserName\AppData\Local\Extensis\FontManagementUI.exe (folder)
NOTE: “AppData” is a hidden folder. In order to view it:
Choose Start > Control Panel > Folder Options > View tab and check “Show hidden files and folders.”

  1. Move your fontvault (it contains copies of your fonts and font sets) to the desktop for safety:

C:\Users\UserName\AppData\Local\Extensis\Suitcase Fusion\Suitcase Fusion.fontvault

  1. Re-launch SF6

#4

Thanks Ken - unfortunately i tried all of that and more - nothing resolves the issue - is possible that under some circumstances the program itself damages the archive and then can’t use it? Or something has to do user privileges? Some of this sort?


#5

I’m experiencing this same exact issue. Did all that was asked above and it did not fix the problem. Would really like this issue to be resolved.


#6
  • and I assume there are more than just two of us - and some might have there issue resolved without wiping out whole system —

#7

Hi, I have the same problem too. I have installed Windows 10. I updated Suitcase 5 beacuse I was unable to activate fonts. I checked the activation button and It was activated for 1 second and it deactivated itself. Then I updated to Suitcase Fusion 6 and I get the kDatabaseError Message “Suitcase Fusion Client encountered an unexpected error. kDatabaseError”.

Nothing helps, I have tried to uninstall serveral times. I have updated to latest version but it doesn’t work.
I have also deleted all files in C:\Users\Metropolis\AppData\Local\Extensis\Suitcase Fusion and I searched registry and deleted all record for Extensis.

Any solutions?


#8

I have the same problem:“Error code kIPCClientServiceUnavailable” with CS6 and windows 10 64 bits.

Yesterday I had to install windows 10 and CS6 and then the standalone app worked well and indesign too
(only for a short time).
With Photoshop and illustrator there was a error with UNIVERSAL TYPE CLIENT not compatible with UNIVERSAL TYPE .

Today i have the same problem :“Error code kIPCClientServiceUnavailable”. Could not open the Font Vault at the location.

I´ve done all what i know…FMcore stopping …Reinstalling SF6…cleaning registry…it doesn´t work.

Here is the solution from Extensis Support, of course it doesnt work for me:
extensis.com/support/knowled … fontvault/

Update:
it works!
Without Kaspersky, everything goes well: Indesign, Illustrator, except Photoshop. I had to deactivate the Plugin, it opened without warnings but it´s impossible to use it, slow and sluggy, What can i do?

One question more: Which virus software ist compatible with SF6? I have still 2 years suscription with Kaspersky


#9

Yes, after weeks of trying different solutions I foud out too, that ALL problems are caused by Kaspersky software.
On my windows 7 system with KIS 2015 Suitcase Fusion 6 worked properly. After updating to Windows 10 Suitcase Fusion did not start anymore. Even installing KIS 2016 did not work for me.
Deinstall Kaspersky and you will see, how Suitcase works.


#10

I’m having the same problem. I did have Kapersky installed, but have uninstalled it and everything was working find. Then maybe a month later, it stopped working and I get this error.

Any way to fix this? I can’t use the program at all, and yes I have

delete the certain files and restarted the software
moved the whole font db out of the font vault folder
unsinstalled the whole program and resinstalled newer version
verified Kapersky is not installed

please help!


#11

Hello everybody! I found a way to make the program work, at least for me everything went perfectly. The whole point of residual files from version 5. Because of them comes an error message. Now more.
It is necessary to create a new user with administrator privileges. After that, we do a backup of your data. Next, we go under a new user account and delete the old. Maybe some programs will have to be reset, but it is not critical. Under the new user can run the program without problems. It’s short. If something is not clear this is a link to a Russian site where everything is described in detail. I think with the help of online translator you will easily understand. Good luck!
http://review-software.ru/how-to-remove-old-programs-settings-in-windows-7.htm


#12

[SOLVED] Hello everybody! Guys, just uninstall your Google Drive - that’s all.