Suitcase Fusion 4 doesn't open


I have a user who upgraded from Suitcase Fusion 3 to Suitcase Fusion 4.

He has been using SF4 for the past week, however today he had to force restart his Mac. Since then Suitcase Fusion 4 refuses to open, it bounces once in the Dock and then the icon disappears - no error message is displayed.

I have used the Extensis uninstaller, removed the Vault and .plist files, reinstalled and the issue persists. I have also run AppleJack.

The issue also affects all other user accounts on this computer.

What would be the next step in troubleshooting this issue?

No main window on boot

No response from Extensis.

Have also contacted via their support page.


The email address you used to register to the forums doesn’t exist in our customer database. I’ve searched against the company domain in our database and found several other people, but there are no support tickets registered to any of them. Just the serial numbers for the Suitcase product registered to one of your colleagues.

If you’re talking about ‘No response’ here on the forums, that is to be expected as these are not support forums and support technicians are not monitoring them. You say you contacted via the support page though and I’m not seeing any tickets logged. You should try again here or by emailing Priority Support directly as your company has a valid Annual Service Agreement. Details for contacting Priority Support are in the Agreement the company received when purchasing your last renewal.


I am having the same issue, with some major complications on top of it. After the initial install of version 4, it failed to work. Would not open because of “incompatibile fmcore…”. Using the deinstaller provided by Extensis and doing a reinstall, same thing. Also get a "could not open fontvault at “” "message.

Tried deinstall and then tried to revert back to version 3, which also does not work.

I cannot get any version of Suitcase Fusion to work on this MacBook Pro running 10.6.8.

I even reinstalled the OS.


‘Mhegge64’, are you running a demo version as I don’t see any product registrations on your account. There is a support ticket on your account in relation to a Suitcase Fusion 3 demo install from January that had several emails back and forth but was last replied to by our support team on 20th January and was awaiting a response. As none came, the ticket was closed, pending reopening on any forthcoming reply. If you’re still having issues, now with Suitcase Fusion 4, you should reply to the last response given to reopen the ticket.


I’m having the same problem.

I updated to SF4 because I suspected SF3 was making my CS5 applications hang.

SF4 worked fine at first, but now it won’t open.

Any suggestions?


I too battled with this for the best part of a day before finding the following solution:

Make sure you have a computer name set up in System Prefs > Sharing.
Also, make sure it’s less than 20 characters long with no punctuation (dashes are okay). Then click the Edit button below the computer name and make sure the Local Hostname is the same (it’ll be lower case here and appended with .local).

If no computer name is set, or if it’s too long, Suitcase may well not launch.

In my case, I’d been trying Fusion 4 in demo mode without issue, but after I bought a serial number and activated it, it would no longer launch, so I’m guessing the serial number activation interacts with the computer name somehow.

So if you can’t get Suitcase to launch for no apparent reason, and have tried the various solutions documented on the Extensis help pages, this might be worth a look.

Hope it helps.



Harley, you are my hero! I’ve been wrestling with this for weeks after migrating all my files and programs to a new Mac. I tried all the suggested fixes and nothing worked, I was beyond aggravated not knowing what more to try. Your post saved the day for me, so thank you, thank you!


Just to note, that Extensis has known about issues with the missing computer name for a while now, though it’s only one of several known possible causes with launch problems. The support team handles each case individually to work out what specifically may be affecting the application launch as it’s not always the same for everyone, and part of why we don’t post general troubleshooting replies here on these forums. That’s best handled direclty with individuals by logging a support ticket with us directly.

So whilst Harley’s suggestion worked for you, which is great, we still recommend most customers to submit a ticket directly with us so that we can go through different steps to isolate the problem causes, as it’s not always just due to the computer name!


@Harvey thanx a lot!


Thanks Harley


Harley, you are my hero too. I cant belive this was the solution. I mean, the computer and localhost NAME has to be the same… Ive never figured that out. Extensis has been quiet for days, and ive been banging my head against the computer screen. THANK YOU! :smiley: :smiley: :smiley: