Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Suitcase Fusion 4 could not open vault at the location ""


#1

Hello,

I was having the same issue with Fusion 4 and I was told by Fusion help desk support on the phone that it is the permission issue on my mac and the OSX needs to be re-installed. So I did a full wipe and did a fresh re-install of the OSX and I am still getting the same issue.

Lion OSX 10.7.4
iMac 3.4 Intel Core i7

I followed this KB

extensis.com/support/knowled … fontvault/

and

extensis.com/support/knowled … rt-fmcore/

I am absolutely STUMPED!!!

Please help




#2

Richard, advice to reinstall perfectly good fresh system does not sound like a good one to me.
Same/similar issue seems to be plaguing many users without resolve from Extensis.
After poking a bit I found that your suitcase works just fine if you change network settings.
For some reason, Extensis developers should know why sf is dependent on working network.
If there is any delay in network connectivity on your Mac, sf refuses to start??
I’ll poke a bit more to try different scenarios but I have personally experienced similar issue on my Mac when sf wouldn’t launch due to network being down.


#3

I’m having identical issues (by the sounds of things). I’ve tried quitting FMCore, logging in and out etc. (instructions I’ve seen elsewhere). I’ve gone into my library and after running the SF4 uninstall tool, I’ve removed all traces from /preferences and ‘com.extensis…’ files. I’ve tried reinstalling with the latest available download - but all with no success. I’ve tried deleting the db and plist files and restarting SF4… also no joy.

I still get the message “Suitcase Fusion 4 could not open the Font Vault at the location “”.”

I don’t really want to do a complete backup and reinstall of my system. I’ve done permissions checks etc. everything ‘should’ be working fine, any idea what the issue is here?

OSX v10.7.4
2.9GHz i7 imac (2011)

my network settings are ok I think - is there anything else that I’m missing / should be looking out for? I’m stumped too…


#4

You shouldn’t need to reinstall the whole OSX, but usually this issue is caused by a ‘modified hosts file’ that doesn’t include certain default settings that a clean install of OSX would include. Usually you can just copy/paste the correct details back in though and it will work again. You really should submit a support ticket so we can verify what is in your hosts file, and whether the default entries exist or not. Then you can be assisted with what would need to be added.


#5

Cstevens - Thanks, I submitted a ticket - and was told to check my permissions (which were/are fine). The reason I had to do a complete reinstall is that after I installed/uninstalled SF4 I was having quite a few other issues with my system hanging on startup… thought it best to have a fresh start. I’ve responded to the ticket - but would appreciate knowing what line is required in the hosts file…

EDIT - Added line 1:

127.0.0.1 Localhost

Problem fixed! - geez that had me stumped for far too long. Thanks for the hint Cstevens.


#6

A default hosts file on a clean install of OSX would have the entries:

127.0.0.1 localhost
255.255.255.255 broadcasthost
::1 localhost
fe80::1%lo0 localhost

But as you note the main one that Suitcase expects to be there is the first one. Glad you’re now sorted though.


#7

Of course I chose to purchase and install Suitcase Fusion 4 over the long holiday weekend not realizing support would be completely closed during Christmas Eve day. I’ve have the same issue: getting the alert: Suitcase Fusion 4 could not open the Font Vault at the location “”.

I’m willing to try what was mentioned in earlier posts about updating the hosts file, however I have no idea where to find this file. Can anyone help?

Thanks and happy holidays!