Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

SF6 and Adobe InDesign CC 2015 problems


#1

In the past couple weeks, I’ve repeatedly had situations where Adobe InDesign CC 2015 will not see fonts that show as being active in Suitcase Fusion 6 v 17.3.2. The only way to force Adobe to see them again is to re-install Suitcase. I’ve now had to re-install Suitcase 4 times in fairly rapid succession just to keep the production workflow going. This is getting tedious. Obviously something is wrong here. I’ve tried uninstalling and re-installing plugins, re-installing InDesign and more, but only the re-install of Suitcase Fusion 6 has solved the problem each time it comes up. I’m posting here in hopes that it raises flags for Extensis to review but also in case someone has a quick fix.


No matter what I do I cannot get SF6 (plugin) to work
#2

Hello,
To contact Technical Support, please use the link below. The Forums aren’t monitored by the Support team, as they are generally for peer to peer interactions. Entering a Support Ticket, with the link below, may be a better alternative to get your issue resolved.
http://www.extensis.com/support/

Kind Regards,
Josh Hallenbeck
Customer Service


#3

@Adwiz
I was browsing through our forums and saw your post.
I’m very sorry you are experiencing this frustrating issue.

One thing that comes to mind is the fact that Suitcase allows you to auto-activate fonts from any Library you wish.
In some instances I’ve witnessed customers trying to auto-activate fonts but they didn’t have the correct Library selected.

To check this you can try the following:

  1. In InDesign, go to the Type > Suitcase Fusion 6 > Select Library option
  2. Make sure the correct library is chosen or to simplify ensure the All Libraries option is selected
  3. Try opening your ID file again and see if it activates fonts properly.
  4. If the problem persists, please follow Josh’s link to get further technical support assistance.

I hope this helps,
Chris
Suitcase Fusion Product Team