Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

SF 6 not compatible with Quark 2015 in El Capitan


#21

Hello all,

I am posting the following beta version of our updated Quark XPress 2015 plugin (El Capitan) for your review.
IMPORTANT: This installer should only be installed by El Capitan users experiencing the QuarkXPress 2015 - Suitcase plugin crashing issue.

bin.extensis.com/SuitcaseFusion6-M-17-3-2-P1.zip

The new plugin has been stable in our tests but keep in mind it hasn’t been fully release tested yet. So please use it with caution (meaning install it on your main deadline driven production system at your own risk!)

If you prefer not to test this prerelease, my plan is to take customer feedback this week while giving my QA Team more time to completely test it.
As long as nothing unexpectedly comes up we will “officially” launch it next week.

Please share your feedback here and keep it focused to the “crash on quit” issue status.
If you encounter unrelated issues, private message me so I can investigate the details.

Cheers,
Chris
(cmeyer@extensis.com)


#22

All,

The official installer for this fix can be found here:
bin.extensis.com/SuitcaseFusion6-M-17-3-2.zip

We will push in-application notifications starting tomorrow.

Please let me know if you encounter any issues when installing.

Cheers,
Chris