Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

QuickComp remains blank


#1

Hi!

I’ve recently started my trial of Suitcase Fusion 5, but have ran into a minor problem. I can’t get the QuickComp to work.

Whenever I go to the QuickComp view (either through the menu or dropdown view selector in the bottom right) all I see is the greyish blue background. Have I skipped over a step?

I’ve tried reinstalling the program, but that didn’t help.

Thanks in advance!


#2

Hello,

We got a report about this from a Windows 7 customer in Denmark. Unfortunately, we don’t have a solution yet since we heard about it just today.

What version of Windows are you running and what language is it set to?


#3

Hi,

I’m also using Windows 7, and I’m affraid it’s set to Dutch. If there’s anything I can try or test for you I’d be glad to help!


#4

OK, so it happens on Dutch language systems too. I can reproduce it on a test VM.

We still don’t have a workaround, but I will try to find one.


#5

Hi Romeo).
I have the same problem. My system has Russian language, SF set in English. Win7 x64.
By the way when I first run the QC, window displays the templates, but after the load disappearing.

I tried to reinstall the program again, and tried on another computer (true win7x64 there too), but was never able to taste QC.

Happy new year)





#6

Thanks for the post. I’ve added Russian to the list of affected languages.

I’ll try to get some developer feedback about the issue next week.


#7

I have the same problem. Using Windows 7 Pro (Service Pack 1) Swedish version.


#8

Hi!
I have the same problem, it’s really frustrating.
I have Suitcase Fusion 5. Version 16.2.0.591675.
Windows 7, swedish.

Please advise.

BR, Jasminka


#9

I have the same problem too! :frowning:

Extensis Suitcase Fusion 5 v16.2.2 30-day trial
OS: Windows 7 Pro SP1 x64 Chinese Traditional (Taiwan)

Screenshots:



#10

Hi,

This issue appears to be fixed in version 16.2.3. Please give it a try. Here’s a direct link:

bin.extensis.com/SuitcaseFusion5-W-16-2-3.zip

If it does not address the issue for you, please let me know what version of Windows you’re using and the language that you installed.