Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

QuarkXPress 2016 Compatibility for Mac


#1

Hello all,

Now that Quark has pre-announced their upcoming XPress 2016 release (http://www.quark.com/Products/QuarkXPress/QuarkXPress-2016.aspx)
I thought it’d be a good time to share Extensis’ plans.

Plan
Extensis is currently working with Quark to ensure our auto-activation plugins are compatible with their upcoming 2016 release. It’s our plan to have a Suitcase Fusion plugin on or shortly after the 2016 release is publicly available.

Current Status
We have verified our plugins are functioning correctly with the latest XPress prerelease and will continue to test against all prerelease updates as they are made available by Quark.

Updates
Please check back to this forums post for more updates on our progress. I will update periodically so you can plan your upgrade accordingly.

Let me know if you have any questions.

Cheers,
Chris Meyer
Suitcase Fusion Product Team


#2

So I only have a single place to update, I will add all of my comments about QXP2016 compatibility to the following post:
http://forums.extensis.com/t/quarkxpress-2016-compatibility-plan/1170