Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Program not start - seems to be solved


#1

Hi,
I have experienced problem that program is not starting and ends with notice: “Please contact Technical support”. I have tried several things:

  • FMCore shut down
  • deleting files in AppData/Local/Extensis folder
  • program reinstal
    Everything useles.
    Then I found out that problem is caused by missing font of Tahoma Normal in system folder Win/Fonts. Some programe has deleted this font and Suitcase is lost - will not start. After instaling Tahoma Normal into system folder Suitcase runs well.
    Suitcase is also sensitive to Verdana family font types.

It is strange to me, that font type management software can run ONLY with one specific font installed in the system, once it is not found in the system folder, program is lost! I am quite an old fox having my first PC in late eighties, thought that dependancy of a program on just a one specific font are the days of yore but you guys brought me back to PC medieval time. I think that program GUI should run with any font type, or at least without any text - just graphical GUI that gives a clue that something is wrong with font (or font is missing). Then the user can solve the issue much smoother than reading just an alert “Please contact technical support”.

All the best and bright prospect in 2017 to all desperate users :wink:


V18.2.1 update failed. Will not start
#2

I have Tahoma Normal installed in the system but Suitcase 7 don’t start.

None error message and FMcore.exe is started without problem.

I have Win 7 x64 SP1.


#3

Hi,

Thanks for using our forums. Both of these issues would be better served by contacting one of our Support Agents. Please contact our Support team using the link below:

https://www.extensis.com/company/contact-us/