Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Photoshop CC2014 Incompatibility


#1

The most recent upgrade to Photoshop has caused an incompatibility issue with Suitcase Fusion 5 16.2.5. After running PS for about 5 minutes it stops being able to place new layers or to open new files (and probably other functions too that I haven’t noticed). Adobe informed me that the error message I got indicated a plugin issue. So, since SF is the only third-party plugin I run, I removed it and it’s panels and the problem stopped. Of course now I’m left with no font management which is unacceptable.

Is there a fix for this issue? While I"m not thrilled with having to upgrade SF so soon again, does it address this issue?

Richard


#2

Hello RPBecker:

There is no known incompatibility issue with SF5 and Photoshop CC2014.

What error msg are you receiving from Photoshop?

Please enter a support ticket so we can diagnose your specific setup.

Cheers,