Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

No matter what I do I cannot get SF6 (plugin) to work


#1

Hello

I am trying to use the trial of SF6. And for the entire trial period I got this message when I tried to run photoshop. (see attachment)… I have uninstalled using installer and removed all traces of plugin left behind. Please help. I would like to purchase the software. But not if all features are not working. And as a UI/UX developer this feature is what makes the product most attractive.

Thanks


#2

BTW this is on a MacBook pro, running El Capitan.


#3

:frowning:

Please help.


#4

Hi purplepills,

UTC and Suitcase Fusion 6 are not designed to be installed and running on the same machine and the plugins for each application have specific UI and code elements which means you can’t use the UTC plugin with Suitcase Fusion 6 and vice versa.

You probably need to delete the preference files for the plugins and restart in order to get it working again as preference settings in El Capitan appear to be persistent in memory now. These will be located in;

~/Library/Preferences/

The preference plist files will all start with…

com.extensis.FontManagement


#5

Hello, thanks for the reply…

I do not have UTC installed, or at least I never installed it. Also I do not have the listed plist files in the Library/Preferences folder. This being because I uninstalled and removed all traces (I could find) of Suitcase. I must not that even though I did this, the panel still shows up in Photoshop CC 2015. But Photoshop starts up just fine. During the writing I reinstalled Suitcase, Suitcase of course installed the plugin. When I run Photoshop, I get this error again. It has ALWAYS done this. I have tried support and asked if my trial could be restarted because it never got resolved during the trial period. Answer was no, and that I could buy the software and get a refund should it not work. My boss was not going for that. One solution was presented was doing something in the settings of Suitcase. But I of course have no access to Suitcase at this point.

I am at a loss.


#6

I still would like help with this. Plus I cannot seem to uninstall the actual plugin. No matter what it shows up in Photoshop. I searched my MacBook for "extensis’ (Including the Library folder) and nothing pops up. How is it still installed? Please help.

PS the plugin seems to be still in ALL Creative Cloud programs… Please help.


#7

Hi purplepills,

Did you use the Uninstaller for Suitcase Fusion 6 here? There are instructions here. The article refers to Fusion 5, the process is the same.

We are in the process of updating the latest uninstaller so please let us know if your issue persists.


#8

@purplepills

Sorry you are experiencing this issue. Not our best first impression but I’m sure we can get you fixed up.
I am also not sure why you’re seeing a Universal Type Client error when you have Suitcase installed but this problem is caused by a mismatch in the plugin and the Suitcase FMCore versions.
My suggestions are as follows:

  1. enter your Suitcase preferences and Stop the Type Core.
  2. navigate to the Photoshop plugins folder here:
    /Applications/Adobe Photoshop/Plug-ins/Automate
  3. Remove any plugins left in there (i.e. ExtensisFontManagementPSCC2015.plugin)
    Delete your Suitcase Fusion application in the applications folder
  4. Run the Suitcase installation again
  5. If the issue persists, please reach out to our support team for further assistance (support@extensis.com)

Hope this helps,
Chris
Suitcase Fusion Product Team


#9

Thanks this finally got rid of the plugin (I ran the 5 and 6 uninstaller). Kinda scared to try to install this plugin again however.

Cheers


#10

Thanks CMeyer

I was using the trial. The trial NEVER worked for me, so when it expired I was no longer able to access the preferences. The trial expired expired with the issue, I never got to try it out. But from what I understood was the plugin would/should still work and it never did either. Seems like a dandy of a plugin. Do you guys have an idea how I could try to install the plugin so that it will work?


#11

Oh that’s a bummer.
I will talk with our customer service team shortly and get you past the expired trial issue.
All of my suggestions at this point are useless until you have a working installation of Suitcase.
One of us will be back in touch shortly.

Cheers,
Chris


#12

Hi @purplepills,

Hopefully you have received an email from customer service to work out your Suitcase trial issue. Please let me know if you are unable to resolve the issue after running the steps above.

Cheers,
Chris


#13

Hey Chris

Thanks man, support finally got me up and running. Had a little snag but I have since been sorted out. Awesome support man!


#14

Excellent, sorry for the snag. Glad this has been sorted out.

I’ll de-brief with my support person and determine if there is anything we can do better during installation to detect file mismatches.

One note about our plugins - each one has its own setting to activate from either “All Libraries” or a specific one. If for some reason you try to auto-activate fonts and it isn’t functioning properly, go to the setting and make sure it’s set to All Libraries.
Check out my comments at the bottom of this other forums post to learn more:
http://forums.extensis.com/t/sf6-and-adobe-indesign-cc-2015-problems/1143

Good luck and enjoy!