Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Netpublish 11 not seeing catalogues


#1

I have just upgraded our Portfolio setup - moved from 2 x windows 2003 servers running Portfolio10 and Netpublish10 to 2 x windows 2008 servers running Portfolio11 and Netpublish - with access to a network drive

My Portfolio catalogues have been updated and are working correctly. But for some reason that I can’t fathom the Netpublish server can’t access the Portfolio catalogues. The services on both machines are running on admin accounts.

I’ve moved the sites from the old server and changed the Alias’s in Netpublish admin. I can see the custom site but not the images and get this message: The resource you are looking for has been removed, had its name changed, or is temporarily unavailable.

If I publish a site from the desktop client I get: The catalog “UCD_MS_Delivery.fdb” is not accessible by the NetPublish Server. Save a copy of your site and verify that your catalog is accessible, or upload a copy of your catalog to publish.

I’m sure I’m overlooking something …but what?

thanks

Vincent


#2

IIRC NetPublish, and Desktop clients publishing sites, needs access to the server via ports 2903, 8085 and 8086. Check those ports aren’t blocked. This may not be this issue but I’d clear that avenue before looking deeper.


#3

Thanks for that Mark

Had the Ports all checked and they were open. However after much trial and error we got it working - it turned out to be some restriction on the IIS service.

One word of caution - when we moved all the sites over to the new server, the permissions were also copied - minor differences in user names on the new server helped to complicate the issue

Vincent