Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Missing Original Version Dialog box


#1

When I open an InDesign file that has fonts not found in Suitcase, I get this box that pops up asking to choose a possible replacement. In theory this would be great but the majority of the time, there are no replacements in the box. i.e. I’m trying to open an old file that used Trade Gothic but my current font set uses ITC Trade Gothic and it doesn’t find it as a suitable replacement so it doesn’t list it.

Not a big deal or a deal breaker at all. BUT, where the problem happens, is I can’t get the dialog box to not come back. I hit “cancel all” which makes it go away but in 5 seconds, it pops up again. I don’t even have time to substitute the fonts for new ones in the document?

And beyond that - what if I don’t want to substitute them at all? I could be waiting for a client to send them or just making changes in a document without worrying about the fonts?

How can I stop this dialog box from popping up at all?


#2

Did you find a solution to this problem I have exactly the same issue and its a really annoying to have to keep closing this pop up box.

Thanks


#3

Hello,

I was able to reproduce this issue and have logged it. It appears InDesign makes a second request for missing fonts when not resolved the first request. This forces our missing fonts dialog to appear again.
I apologize for the inconvenience and hope to have the Suitcase Team properly address this annoyance in a future product update.

Cheers,
Chris


#4

This error started happening the moment I upgraded to Suitcase Fusion 7 (on Windows). It’s driving me insane, as it keeps popping up even AFTER I tell it which fonts to use, and it’s disrupting my workflow.

Any ideas??


#5

I am having the same issue with Win 10 Pro 64 and Indesign CC 2015. Driving me nuts is an understatement. Have tried un installing and re installing - have tried reverting back to Suitcase 6. Any resolutions here?

Its also asking for fonts Like F2, F3, F4 which I dont believe are in the document. When I look at find fonts in indesign there aren’t any fonts missing?


Missing Original Version Dialogue Box Continually Reappears
#6

Our most recent release of Suitcase Fusion 7 includes a fix for the issue of the dialog continuing to appear. You can grab the update via the auto-updater by selecting:

Mac: Suitcase Fusion -> Check for Updates…
Windows: Tools -> Check for Updates…

You can also download the latest installer from our website here:
http://www.extensis.com/support/product-support/suitcase-fusion-7/

In addition, you can check Pick Best Match in the prefs if you would prefer not to see the dialog at all.


#7

For those who aren’t sure, “Pick best match” is available in InDesign via the Type Menu > Suitcase Fusion > Suitcase Fusion Auto Activation Preferences

It worked for me.

Thank you!


#8

This has started happening again for me, 2017 latest version of indesign cc WIN 10 Pro 64. Driving me nuts


#9

The problem with selecting ‘pick nearest match’ is suitcase still slows indesign to a crawl. I am having to get the document open - after the fonts are auto activated - and then turn off suitcase through the type menu to work at an effective pace. The fact that this issue has re occured after it being fixed previously is bad


#10

Hi Darrell,

There have been no changes to the code in that part of the application since the update in June of last year, so it is surprising to hear this is reoccurring for you - sounds frustrating. I would suggest contacting Extensis technical support using our online contact form:

https://secure.extensis.com/technical-support


#11

Disabling the contextual control feature in Indesign helped with this particular issue (although it’s not related to the original problem). To do this?

Go to preferences->advanced type and then turning off Type Contextual Control check box at the bottom of the dialog box

I have found a number of cases where this has sped up InDesign considerably.


#12

This did work for me, however I have started experiencing the slow down again. If I open documents and work I do not see as many fonts requiring replacement however if I turn off suitacse the speed difference is dramatic. Anything else I can try mlanggridge? Really appreciated your help last time. Should I try turning off ‘show for Character Alternates as well’? I would be happy to screen share with you and demonstrate.


#13

Sorry to hear the issue is back again. I’m curious to know what might have changed in the last fortnight to cause the issue to return. I’ll email you directly regarding this.