Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Mac OS X 10.11 El Capitan Compatibility


#21

Hi Chris and thank you very much for your reply and update

This slow down in relation to activation and deactivation is a real thing that’s happening to me for sure. I upgraded to 10.11.1 last night and the problem is very definitely still present for me and my local setup / working environment.

Before I would have no hesitation in activating 1,400 Google Fonts, I could watch as the progress wheel would progress speedily to activate all the fonts I tried this again this morning and it took minutes to activate and was painfully slow… even effecting the performance on my MacPro 12 Core (Mid 2010) with 64GB RAM and 512SSD drive… very strange indeed… so I tried to de-activate and that was even more painfully slow… so slow it almost rendered my computer inactive with my internet radio connection stuttering and spluttering effected by this task…

I had to force start my computer to exit the task as nothing else would work, which I should not really have to do.

Something is very much up for sure… as before… I wouldn’t have noticed an issue… I am now manually activating individual Google fonts that I would like to explore in my projects… but this is all time wasted compared to my workflow on Yosemite where none of these issue occurred and I had auto-activation inside Quark… I don’t even have that now as Suitcase is crashing my QuarkXpress 2015 software.

Is there any new beta build I could try that might improve my current situation and give you development feedback also ?

Best and kind regards,
Anthony


#22

Just an update: a week later – and after a clean install of El Capitan, Suitcase 6, Adobe CC 2015 and all other apps on my MBP – the slow font activation/deactivation is still happening. The same slowness is happening on my home iMac (which doesn’t have a clean install of El Capitan) which has the same setup as my office MBP . The iMac has a faster processor, but both have 16GB RAM and plenty of HD space. I see the slow A/D even when Suitcase 6 is the only app running. As before, it causes a system-wide lag in all apps when fonts are activating or deactivating. I get spinning beach balls all the time.


#23

Hi there folks,

me is another slow-downed guy from outer space.

i did all the updates possible. capitan 11.1 / all suitcase-aupdates.
i am running CS6 (of course, because the cloud is a political mess) … and since the update i get the following behaviour of my mac pro:

a beachball with EVERY click in indesign (in the simplest documents), where i use T1 oder OTF-fonts i am using for years without problems.

a incredibly longtaking office (2008) startup.

i downgraded to JAVA 2005.001, which was recommended for CS6 users, this was a slight improvement, but far from a solution.

AND now comes the most annoying fact: several fonts (indeed bought new files, only some weeks old) … when i activate the fonts, suitcase tells me “everything is fine, font activated”. but they don’t appear in indesign in the list. neither in photoshop nor in AI.

i experienced this issue with free fonts sometimes over the past years, but only in illustrator (which definitely always has been loveless programmed non-performant software). but i NEVER EVER had this with the other or with expensively bought font families from fonts.com or whom ever …

PLEASE HELP ! i am getting crazy moving my fonts to the fontmanager of mac os!


#24

Hi freudigerregt,

I am sorry to hear that your issues have continued. Given that there are additional symptoms and possibly other issues, I recommend that you contact our technical support directly.

https://www.extensis.com/support/contact-technical-support/

Technical support is free to customers running current/supported versions of our products.