Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Latest version for CS3 FMCore?


#1

I knew I should’ve ignored the upgrade warning yet again but I went and downloaded the latest version of Suitcase Fusion 4 and now get the error that FMCore is not compatible with this version.

I need to downgrade to a version that works now…

What is the latest version of SF4 that works fully with CS3?

Thanks,

Mike


#2

Hi,

SF4, version 15.0.6 is the last release of Fusion 4, and yes - it support CS3. You can download it from this page:

extensis.com/support/product … -fusion-4/


#3

That’s the version I installed and now receive the error:

"The FMCore application that is currently running is incompatible with the Extensis plug-in.

Please make sure you are running the latest version of FMCore. Plug-in functionality will be disabled."

Not knowing what programs belong to each I assume that when I upgraded Suitcase and it stopped working that it was Suitcase’s fault. I checked for any upgrades to CS3 and it was current.

Do I get an FMCore program elsewhere that works?


#4

Hi again,

FMCore is the background process that does most of the work for Suitcase Fusion. What I’d recommend at this point is that you uninstall Suitcase, check to see if any plugins are left in CS3, then reinstall.

Here’s how to uninstall Suitcase Fusion 4 on a Windows system

Go to your Start menu
Select Control Panel
Open ‘Programs and Features’
Select Extensis Suitcase Fusion 4
Click on the ‘Uninstall’ option
Confirm that you want to uninstall when prompted
You may see a prompt to close running applications. If you choose “Do not close applications”, you will need to restart your computer after the uninstall is complete

Next, go to each of the folders below. If you see the listed plugin, manually delete it:

InDesign CS3 (32Bit):

C:\Program Files (x86)\Adobe\Adobe InDesign CS3\Plug-Ins\Font Activation\ExtensisFontManagementIDCS3.pln
Photoshop CS3 (32bit):

C:\Program Files (x86)\Adobe\Adobe Photoshop CS3\Plug-ins\Automate\ExtensisFontManagementPSCS3.8li
Photoshop CS3 (64bit):

C:\Program Files\Adobe\Adobe Photoshop CS3 (64 Bit)\Plug-ins\Automate\ExtensisFontManagementPSCS3x64.8li
Illustrator CS3 (32bit):

C:\Program Files (x86)\Adobe\Adobe Illustrator CS3\Plug-ins\Extensions\ExtensisFontManagementAICS3.aip

Now run the Suitcase Fusion 4 installer again to reinstall. Hopefully that will resolve the FMCore error message.

If it does not, I recommend that you contact our support team by phone so that someone can do real-time troubleshooting with you. Here are the contact numbers:

North America:
(503) 274-7030

Outside North America:
+44 (0) 1604-654-270


#5

Is there a way to do that without having to reimport and group my fonts?