Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Installation Problems


#1

I get this error
24 AM
at this stage of installation
32 AM
every time I try to upgrade to Suitcase Fusion 8. I then have to get 7 off backup to function.

Any help would be appreciated.

Mac 10.11.6


Suitcase Fusion encountered an unexpected error. 16777216
#2

Getting the same error. macOS Sierra


#3

Just updated a user to SFv8 from 7. And whenever we go through the database backup part of the install, it gets to the end and throws that error. I’ve tried rebooting, reinstalling, clearing plist files, and no joy. I did see this error in the SFv7 forums as being a r/w issue on the font vault so I’ll be checking that tomorrow morning. The user does have local admin rights.

Thanks,
S

edit: just realized there is a new post in here for the same issue. Feel free to close if needed.


#4

Sorry to hear you are encountering an issue with you Suitcase application. Please contact one of our Support Team members using the following link:

https://secure.extensis.com/customer-service

They will be able to assist you in getting the issue resolved.