Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

InDesign CC


#1

Your plugin doesn’t work with InDesign CC. InDesign crashes at open unless I deactivate the plugin.


#2

Hello,

Try the following:

Quit InDesign (if open)
While holding the Option key down, select ‘Library’ from the ‘Go’ menu
In your Library folder, open the Preferences folder and delete com.extensis.FontManagement.plugins.InDesign.plist

Now see if InDesign will launch.

If it still fails to launch, delete the plugins from the InDesign Plugins folder:

Go to: /Applications/Adobe InCopy CC/Plug-Ins/Font Activation/ and delete anything starting with ‘Extensis’.

Also check /Applications/Adobe InCopy CC/Plug-Ins and delete anything whose name starts with ‘Extensis’.

In Suitcase, Manage Plugins and re-activate the InDesign CC plugin, then see if InDesign will launch.


#3

I’ve been following a thread on the Adobe forums regarding a conflict between the Suitcase Fusion 5 (v16.2.0) auto-activation plug-in and InDesign CC (v9.2.0.69). When opening a document in CC that was built in an older version of InDesign (CS6 in our case), and the auto-activation plug-in is enabled, it does not allow us to save the document. Is Extensis working on a fix for this issue? At this point, we’ve had to disable auto-activation for InDesign, which is very inconvenient.


#4

Can you check if the issue go away if you disable ‘Activate Fonts in Embedded Objects’ in the plugin preferences? We just fixed an issue with the UTS 4.1 InDesign plugins that went away if you turn that preference setting off. Please confirm, and I’ll check with the development team.


#5

Romeo – So far so good. I’ve disabled that setting in the Plugin preferences and it seems to be working. We will monitor it for the next couple of days and see if the problem returns. Thank you!


#6

Thanks for confirming. I’ll write this up so that the developers address it in Suitcase.