Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Incompatible version of FMCore


#1

Running 15.0.4 on Mac OSX 10.9.1

Use Adobe CS Premium 5.5.

Just started getting the ‘Unable to start the Suitcase Fusion Core’ alert. Suitcase Fusion has detected an incompatible version of FMCore. Suitcase Fusion can not continue’

Have tried the old log-out of my Mac user account but this has not effect.

Have also just updated to 15.0.6 but this has no effect on the problem.

Any suggestions?


#2

It’s hard to say if Fusion 4 will behave on a Mavericks system, as it was never tested in that OS. You could try the recommendation in this KB article:

extensis.com/support/knowled … le-fmcore/

Otherwise, I’d recommend trying out Suitcase Fusion 5, which is compatible with Mavericks. You can get a copy here:

extensis.com/support/product … -fusion-5/


#3

same problem with 10.8.5 and mac 17 inch laptop

just started getting this error message

some updates but no update to 10.8.5


#4

same error message with suitcase 4 for mac

my client is using 10.6.8 and using on mac pro 2.8 ghz quad core 24 gb ram


#5

restart fixed most of the issues

some fonts will nott show up in apps but the font is there in suitcase