Icons not showing after v16.2.4 update


I received notification there was an update for Suitcase Fusion 5 to v16.2.4. Upgraded, but now the icons at the top of the Suitcase window aren’t visible. I can still click in that area to activate the font suitcase, but it’s a bit annoying. Did a complete restart to see if the problem would self-correct, but no. Attachment included of the SF window.

Also, I’m running Creative Cloud CC. Have downloaded the CC2014 software, but haven’t moved to that yet. Did get an error message when I opened Photoshop CC after the SF upgrade. Something about the plug-ins for SF. I didn’t have the issue the second time I opened PS software.

I don’t seem to be having any issues beyond the icons, but I expect there might be another upgrade soon?


Hi Sandilou,

The plist for Suitcase is probably damaged. Try this:

In Suitcase, open Suitcase Fusion -> Preferences
Switch to the Type Core tab and Stop the Type Core. This will quit Suitcase and the FMCore that runs in the background.
Hold down the Option key, then select ‘Library’ in the Finder’s Go menu
Open the Preferences folder
Delete the com.extensis.SuitcaseFusion5.plist
Start Suitcase again


OK, well that’s interesting. I opened Suitcase, went under the Suitcase Fusion tab and selected Preferences and nothing happened. The Prefs window did not open up.



Sounds like there really is a problem with that plist. Here’s another way to shut down the Type Core.

In /Applications/Utilities, open Activity Monitor. Under the list of processes, locate FMCore. Select it, then click on the ‘Quit Process’ button and confirm by clicking on the ‘Force Quit’ button.

This should quit the Type Core and Suitcase.


Sorry I’ve been slow to reply. Just busy right now and as long as I can manage a work-around with Suitcase, then I just leave it. However, I did try your fix, but without luck. Still the same no icon window.

I’ve also been advised to call Extensis support, which I will do.

Thanks for your help.


OK. I actually figured out how to do all this, but it didn’t change the outcome anyway.

I opened Applications > Utilities > Activity Monitor. Under list of “Processes”, I found FMCore and did a “Quit “Process”. Suitcase shutdown. I then held down the Option key and selected “Library” under the Finder’s Go menu. Opened Preferences and deleted the com.extensis.SuitcaseFusion5.plist.

Started Suitcase – but didn’t see any difference from my original issue. Did a complete restart and then opened Suitcase, with same outcome as the beginning. No icons. Tried to open the Prefs menu, but that wouldn’t open either.

Everything works, it’s just a bit perplexing why I have no menu icons at the top.