Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

I can't Add Fonts to Set


#1

Hi everyone,

I’d downloaded the demo version of Suitcase Fusion 5 on my Mac (Mavericks 10.9 OS). When i drag font files into the set, what is happening is just nothing, no fonts are added to the set, I tried to achieve that from right-clicking on the set and then chose “add fonts”, same thing happened and no fonts actually installed into Suitcase. Any hints?


#2

Hello,

Can you add the fonts to the Font Library? If you can’t add them to the general Font Library in Suitcase Fusion, here are some troubleshooting steps:

  1. Check to see if you can add them to your System Fonts:

Mac:

/Library/Fonts

Windows:

C:\Windows\Fonts

  1. Clean up your system fonts and your font cache:

Windows:

extensis.com/support/knowled … windows-7/

Mac:

extensis.com/support/knowled … mavericks/

  1. If you still cannot add the fonts to either Suitcase Fusion or to your system fonts, please make sure that the fonts are not corrupted or incompatible with your operating system. You can do this by verifying the original font with the foundry it was purchased from.

If you need more troubleshooting options or have questions about these steps please do not hesitate to reach out to us directly:

extensis.com/support/contac … l-support/


#3

Hi there,

There are a few reasons that this could be happening.

*The fonts are in a hidden folder

If your the fonts you are trying to add are in a hidden folder (such as /Users/UserName/Library) Suitcase won’t add them. Try moving your fonts into a folder on the desktop, and adding from there.

*The fonts aren’t actually fonts

Sometimes fonts get damaged while being moved from one machine to another, or they were exported improperly. Try opening one of the fonts you are trying to add in Font Book (just double click on the font file, in most cases). If it won’t open in Font Book, Suitcase won’t recognize it either.

Thanks!


#4

Thanks guys!
yes, it seems that the problem is in a hidden folder, I tried to take them to desktop and install them from there, perfectly worked out. Many Thanks!