Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Fusion5 auto-activation plug-ins for Quark 9 and 10 are not


#1

On opening a Quark file (version9 or 10) in OSX 10.8 (Mountain Lion) or 10.9 (Maverick) [and also when testing in the Yosemite beta] the fonts in the document are flagged as missing when in fact they are available - see screenshots attached.

Accepting the report and clicking ok then opens the file and (in Qk 9) the fonts are loaded as they should be. In Qk 10 they are not loaded.

Suitcase Fusion has always worked perfectly before with Quark and Mac (and I’ve been using it since Suitcase 3 …).

I hope this can be fixed soon.
Quark 9.4.1 and 10.2.1





#2

Hi Shaun,

Your document is requesting Neuva Std but the screenshots attached only show the Bold and Bold Italic faces activated and we can’t quite see whether you have just the plain standard either activated or added to Suitcase.


#3

The folder otf nueve contains all the nueve fonts. You can’t see them in the top window unless you scroll that window down.
Here’s a second example - ‘Gyparody’ is supposed to be missing, but it is in the list under folder E-K. The message about missing fonts always appears even though the fonts are correctly shown when the document is fully open.
(NB I have also been road-testing the Yosemite beta and there the fonts are listed as missing and are in fact missing; fonts selected in Suitcase Fusion in Yosemite drop to the bottom of the list of fonts in any given folder.)



#4

Upgraded SF5 to latest version yesterday.
Problem still with auto-activation in Quark (9 and 10) - panel comes up saying fonts are missing from the document, but, on continuing to open file, are in fact activated. (Mountain Lion & Yosemite beta)

In Yosemite beta (also latest version), (but not Mountain Lion) any font selected in SF5 promptly drops to the bottom of the list so that all fonts selected appear together at the bottom of the list.


#5

The blue ‘diamond’ icon is only used when the font has been turned on by the auto-activation plug-in. Your screenshots suggest the plug-in is therefore doing its job to auto-activate fonts, and the problem is that Quark XPress is not seeing those active fonts.

What do you see in Apple System Information (Applications > Utilities), under Software > Fonts? Do you see the fonts listed in the list of active fonts on your machine? What do you see in the font menu of other applications (e.g. TextEdit)?

What panel are you referring to regards missing fonts? It could be either a Quark panel, or our plug-in has its own panel for where you have alternative versions of a required font but not the exact specific font (based on Font Sense ID).


#6

Maybe I haven’t made myself clear enough.
In OSX 10.8 (Mountain Lion) a message appears stating that certain fonts are not available. The fonts are, in fact, activated (as can be seen from the attached collage of screenshots), and appear as activated in the font lists of other applications and in Apple System Information.
I have assumed that the message is generated by Suitcase Fusion - so are you saying it is in fact generated by Quark and therefore a problem that should be referred to Quark?



#7

Further to the Yosemite question (which also shows the missing font message) any font selected or activated drops down to the bottom of the font list in Suitcase - see attched screenshot. It returns to its normal alphabetical position when the file is closed.



#8

In short, that screenshot is not our plug-in’s Missing Fonts window, it’s a popup from Quark XPress. It might just be a font caching issue, since you say that fonts are appearing as active and showing in other applications. You could try the ‘Clean Font Caches’ option in Suitcase if you haven’t already. Otherwise you may need to contact technical support directly with a sample for testing with.

As for Yosemite, we don’t officially support it yet as it’s currently an unreleased product. So I can’t really offer any advice on issues when running Suitcase Fusion 5 on this version of OSX at this time.


#9

I’ll try cleaning the font cache, and if that doesn’t work, will notify Quark.
The Yosemite issue may be resolved in the next beta.
Thank you for your help,
Shaun