Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Fusion 5 v 16.2.1 and Adobe CC 2014 issues


#1

I have both Photoshop CC 2014 x64, and Illustrator CC 2014 x64 installed on my Windows 8.1 Update 1 system.

At present, I have run Fusion 5 v 16.2.1 as administrator and enabled the plug-ins for both of the above apps.

When I open Illustrator, the Fusion 5 plug-in works immediately and I am able to choose from all the fonts in the libraries/sets that I have set up :slightly_smiling:

However, when I open Photoshop, it seems that the plug-in is not recognised, because the Fusion plug-in window does not pop up. Also, when I load an image with a missing font, Fusion does not offer to activate that missing font :question:

Could this be anything to do with the TypeKit system that is part of Photoshop?


#2

In Photoshop, go to File -> Automate. Is ‘Extensis’ listed there? If it is, select it, then open ‘Preferences’ in the dialog that appears. Make sure that the plugin has a checkmark next to ‘Enable Suitcase Fusion 5 Autoactivation’.

If you’re not seeing the ‘Extensis’ option, then the plugin is probably not correctly installed.
You should have a file named ExtensisFontManagementPSCC2014x64.8li in C:\Program Files\Adobe\Adobe Photoshop CC 2014\Plug-ins\Automate. If you see it there, quit Photoshop and Suitcase’s FMCore, then delete the plugin. Relaunch Suitcase and manage plugins again to reinstall it into Photoshop CC 2014.


#3

Thanks for your reply.

Firstly, Extensis is not listed under File -> Automate in Photoshop.

Secondly, I followed your instructions exactly regarding the plug-in file, and the result is still the same - Extensis still does not appear anywhere, at any time, in Photoshop.

Do you have any further suggestions, please?


#4

I have the same problem


#5

Is it working for you in Illustrator CC 2014?


#6

Do not have Illustrator unfortunately, but it certainly does not work in Photoshop.


#7

Misery loves company, I suppose.

Same issue here. Illustrator is fine. Photoshop and InDesign are not. The plugins appear to have been properly installed and the Extensis panel is in InDesign but it doesn’t work. There are no signs of any menu items for Suitcase Fusion 5.

Win 8.1 x64. Everything is fine on my MacBook. I seem to remember having this issue when the original CC plugins were released, too.




#8

Thanks idguy for posting those screenshots. I’m on Windows 8.1 with Adobe CC 2014 and I have the exact same issue. Illustrator plugin works beautifully, but nothing in Photoshop, and the error message in the black panel in InDesign. Hopefully this will be resolved soon!


#9

Thanks to all of you for adding support to my original post.

Hopefully, Extensis will be able to correct this asap.


#10

In my experience, Extensis support has been excellent. I don’t think it will be too long. I’m going to try to give them a call later today.


#11

Same problems with 2014: Indesign (Panel unable to connect) and Photoshop (I did see a note somewhere about Photoshop coming later this summer); and Illustrator suitcase connection is working fine. Working on Windows 8.1. My work computer is on Windows 7, and Indesign 2014 and Suitcase are working fine.


#12

Just got off the phone with support. They are aware of the issue and working on a fix.


#13

Thx for updating us :slightly_smiling:


#14

Thanks! looking forward to the fix…


#15

Just curious: When this problem happens, do you get an error that states: “The program can’t start because CoreFoundation_v11x64.dll is missing from your computer. Try reinstalling the program to fix this problem.” when launching your CC2014 apps?


#16

I have not seen that that prompt:“The program can’t start because CoreFoundation_v11x64.dll is missing from your computer. Try reinstalling the program to fix this problem.”


#17

OK, I’m able to reproduce the problem now. The plugin is available in Illustrator, but not in ID nor PS. I will pass this to our developers for a closer look. Being able to reproduce the issue internally always helps in finding a solution.


#18

Thanks Romeo. I hope the issue is fixed asap.


#19

I did once see the problem about the Core Foundation. I re-installed the program and that stopped, but of course the problem remains in Photoshop.


#20

For what it’s worth, I too am having trouble with InDesign CC 2014. I’ve reinstalled the plugin, and it still doesn’t work. When I open the Extensis panel in InDesign, I get only a black box with the little spinning thing. After a minute or two, I see a message: “The panel was unable to connect to Suitcase Fusion.” (I’m using Windows 8.1.)