Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Fusion 5 Auto-Activation and CC2014 Issues


#21

Thanx Extensis. Im going to try this!


#22

Aw. This did nothing for me. Back to no auto-activation :frowning:


#23

The “Activate entire font family” is already unchecked in my prefs.

What other solutions do you recommend? Still having trouble with “losing focus” issue. Auto-activation cycles avery 3-5 seconds. Sometimes I have to force-quit InDesign CC 2014.


#24

Hello again,

We have an update coming out that will address the ‘focus’ issue with InDesign CC 2014. I’ve contacted everyone that’s posted in this thread with direct links to the installer.

Thank you for your patience!


#25

Thank you for the update and the correct link.

The flickering is now gone, but it won´t auto activate fonts.
Checked both plug-ins and auto activation in Suitcase and suitcase auto activation prefs in InDesign CC2014.

No cigar.


#26

Is there any way I could get the update link?
I’m currently on 16.2.3. The only update the program gives me is for 16.2.4 which causing InDesign to flash.


#27

Suitcase Fusion 16.2.5 is now available to download from our website and includes updates to address the InDesign focus issue and an updated plugin for the current Illustrator CC 2014 release.

See;

extensis.com/downloads/relea … ion-5-mac/


#28

Still won´t work.

I have checked the InDesign CC2014-box in both prefs and plug-in manager in Suitcase.
I have enabled Suitcase auto activation in InDesign CC2014.

Any idea what´s wrong?
Did anyone else get this to work?


#29

I allowed the 16.25 version to auto install. Now the auto-cycling, focus issue has returned!!! The only difference, is that this time the ‘activate family’ is NOT checked and the problem occurs!!! :cry:

The problem occurs with both Indesign CC and indesign CC 2014.

I had to disable auto activation again…HELP!


#30

@tricky and @OrCrush:

if the SF5 16.2.5 update has not resolved your issue, then please enter a support ticket so we can diagnose your specific setup:

https://www.extensis.com/support/contact-technical-support/

cheers,


#31

Thanks. I´ll do that.

FYI: I have noticed something strange. When selecting apps to be in the «global auto-activation», the next time I launch Suitcase, it´s gone again. (The list now showing Flash and inDesign suddenly shows nothing).

http://bildr.no/thumb/WTdTQkFp.jpeg


#32

You should contact support directly about this issue, but I would just add that there’s no need to add any application to that list for ‘Global Auto-activation’, where we have a dedicated plug-in. That list is more for applications where there is no plug-in such as MS Word, PowerPoint etc. Adding InDesign to the list whilst having the plug-in installed (via Manage Plug-ins) is redundant.


#33

Thank you.

I´ve done som testing. It seems the only thing that makes auto activation acctually work, is if InDesign CC2014 is choosen in global activation. Don´t ask me why. I have sendt a message to support. Waiting for an answer.


#34

I HAVE TO add Adobe Creative Cloud 2014 applications to ‘Global Auto Activation’ to get them to auto-activate, otherwise they don’t – despite the dedicated plug-ins being present in the ‘Manage Plug-ins’ menu area. Annoyingly I also have to do this at the start of every day – it doesn’t remember applications I’ve added to ‘Global Auto Activation’ and the area in Preferences is blank again after every Shutdown/Restart of my Mac.

Do you know if any of this will be fixed with Fusion6? Loathed to spend money upgrading if it’s no improvement.


#35

@tricky and @creativecadence:

  1. Applications added to the global auto-activation preferences disappearing on restart was a bug in SF5 that was fixed in SF6.
  2. Adding an application we make a dedicated plugin for to the global auto-activation preferences is not a wise workaround. This feature simply turns on fonts by font name and thus is not very precise.
  3. If you are having auto-activation trouble with SF5 version 16.2.5, then please enter a support ticket so we can diagnose your specific setup.

Cheers,