Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Fonts not opening automatically in InDesign


#1

When I open an InDesign file, some fonts just don’t open at all, about half of them. It does seem like they are ones that I’ve added in the last year or so though. It seems like fonts I’ve been using for a long time are opening. This started happening when I upgraded to Suitcase 6, when I was still using Mavericks and Creative Suite 5.5. I had hoped with an upgrade to Yosemite and CC 2015 that somehow things would start working again but they didn’t. I’ve been using Suitcase for about 15 years now and I’ve never had an issue with fonts not opening… this is really frustrating because the main/only reason I use it is for my fonts to open automatically for me and it’s not happening. :frowning:


#2

I am assuming you are using the Extensis plugins for auto-activation in InDesign and not the Global Auto-activation option.

Do you have your fonts stored in more than one Library in Suitcase?

  • If Yes, are the ones not auto-activating in a different library from those that are?
  • If Yes, ensure you have the InDesign plugin auto-activating from All Libraries
  • To do this you make the selection by navigating to the available menu option here:
    Type > Suitcase Fusion > Select Library > All Libraries
  • Quit out of InDesign and try opening everything up again

If this suggestions doesn’t help, let me know. I may have a few other helpful tips up my sleeve.

Cheers,
Chris


#3

[quote=“CMeyer”]I am assuming you are using the Extensis plugins for auto-activation in InDesign and not the Global Auto-activation option.

Do you have your fonts stored in more than one Library in Suitcase?

  • If Yes, are the ones not auto-activating in a different library from those that are?
  • If Yes, ensure you have the InDesign plugin auto-activating from All Libraries
  • To do this you make the selection by navigating to the available menu option here:
    Type > Suitcase Fusion > Select Library > All Libraries
  • Quit out of InDesign and try opening everything up again

If this suggestions doesn’t help, let me know. I may have a few other helpful tips up my sleeve.

Cheers,
Chris[/quote]

Thank you SO much! That did it! I had no idea that menu existed and it solved the problem, to think for months I’ve been manually opening half my fonts. You made my day!! :smiley: :smiley: :smiley:


#4

Excellent glad I could help.
I think you may have helped expose a minor defect because that plugin value should persist between upgrades and it might not have during your upgrade. I will have the Suitcase team check it out. If there is an issue we’ll get it fixed.
Thanks for being a Suitcase customer we appreciate your business :exclamation:


#5

Just wanted to let you know in case it is a minor bug like you said, that I just had the same experience with my Illustrator plugin, and your solution fixed it. Thanks again!


#6

Good morning. I am having the same issue as discussed in the posts above. Please help. I am super frustrated.
Suitcase Version 6
MAC OS Sierra
INDesign CC 2017

I tried to do your fix suggested above:

Type > Suitcase Fusion > Select Library > All Libraries

  • Quit out of InDesign and try opening everything up again

But the “TYPE” pull down in IND doesn’t list " >Suitcase Fusion" as an option.

Please help. Thanks so much!


#7

Hi RubieA,

Thanks for your questions. Suitcase version 6 is not supported under macOS Sierra nor CC2017 applications. An upgrade to Suitcase version 7 will be required. For more information on Suitcase 7 and compatibility, please visit our support site here:
http://www.extensis.com/support/product-support/suitcase-fusion-7/

If you are a registered Suitcase 6 owner, please login to your account and check your upgrade pricing availability:
https://secure.extensis.com/loginpage


#8

Thanks for the reply. I have updated to Suitcase Fusion 7 and I also did your suggested fix in the earlier thread of >Type>SuitcaseFusion>all libraries. It still isn’t automatically turning on some fonts in Indesign when I open a document. It’s really time consuming to have to search for the missing fonts and manually turn them on. Any suggestions? Thanks so much!


#9

Thanks for your response. Due to the increased number of questions I have about this issue, I would suggest calling our Support Team to assist you with troubleshooting this issue more when you get a chance. Please contact our Support team using the link below:
https://www.extensis.com/company/contact-us/