Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Fonts not in Windows 7 Fonts appearing in System Fonts and unable to delete or find


#1

I’ve used Suitcase Fusion on a Windows 7 machine for a number of years now and for the most part it works well. Recently our marketing dept decided to clean house and syn our fonts better, so I’ve been trying to clean up my Font vault (Font Library) and System Fonts libraries. (And as a dept, we’ve created a master fonts collection)

  • I started by updating Suitcase to the latest, 17.2.3 and backed up my vault
  • Then I followed Extensis procedure for parring down the Windows Fonts to only those the system needs (ie the ones you can’t delete)
  • And here is where I’m hitting my problem. There are numerous fonts in the Suitcase’s System Fonts that are not in the Windows/Fonts… And they are not activated and do not have the lock on, like the real sys fonts that also appear in Windows/Fonts And when I right click them and choose Show in Explorer it just takes me to the Windows/Fonts folder…but doesn’t actually show the font. Also when right-clicked the Delete from Library is greyed out…so I can’t get rid of them. Now I can activate/deactivate them and use them… so they’re somewhere. I want to get rid of them; get them out of my System Fonts and if I want them back again, put them in the Font Library…

Has anyone experienced this? Can anyone offer a solution? Or should I go straight to extensis tech support? Thanks


#2

Hi Andrew,
The Forums aren’t monitored by the Support team, as they are generally for peer to peer interactions. Feel free to browse the Knowledge Base linked below. Contacting Support, at the link below, may be a better alternative to get your issue resolved. If you need additional assistance, please contact our Support team using the link below:

https://www.extensis.com/company/contact-us/

Kind Regards,
Josh Hallenbeck
Customer Service


#3

A post was split to a new topic: Forum Logins