Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Fonts have no clarifications?


#1

Hi there, I’ve just purchased Suitcase Fusion. I’ve added my fonts but for some reason these have not been given any classifications? This is an issue as I’m not able to search or sort by type etc. I have thousands of fonts so obviously adding manually is not an option. What is the best thing to do here? Thanks!


#2

Hi Narrow,

In order to get a better understanding of what you are (or aren’t) seeing, can you attach a screen shot of the application window showing where you are not seeing the information you would expect?


#3

Hi there,
Thanks for your prompt reply! I have attached a screen shot - I’ve selected a few fonts to show you how there seem to be no classifications showing on the right? I actually tried to to a search for “sans” and nothing showed up and it was after this that I noticed none of the fonts seems to have any classification when I clicked on them which is why I figured the search wasn’t bringing anything up? Perhaps I need to remove all my fonts then re import them? I’m also attached a screen shot of the font I am using which is activated in my suitcase, but in Indesign the font is showing as missing? I originally had a really old version of suitcase installed #4 so when I purchased and installed the new version my fonts had already been loaded into suitcase. Maybe this is where some of the problems are arising?

Thanks very much for your assistance here!

Lydia


#4

Lydia,

Class is an attribute that Fusion bases on simple information - primarily the PostScript name among other things. However, it is not unusual for there not to be enough information for the application to associate with a particular Class and that is where you are seeing the double dashes. You can always assign a class to any font, including ones that already have one.

In regards to the font missing is InDesign, have you tried clearing your font cache? That is very often the cause of missing fonts.


#5

Hi there,
Thank you for your reply. Yes I cleared the font cash and restarted, however this hasn’t made a difference. In Indesign the (Replica) font is still showing up as “missing” despite it being in the suitcase library and activated (see screen shots).

Regarding none of my fonts having classifications, I’m wondering if I might have accidentally had all the fonts selected then declassified all of them by mistake? It seems it is easy to do this. In this case, can I re delete my fonts then import them all back in again so get those classifications back?
What would the best way to go about this - simply delete them all and then drag my fonts folder back in again?

Thanks!
Lydia


#6

Lydia,

Yes, it is possible to select multiple fonts and either deselect the Class attribute or, conversely, select one. And a re-importing of fonts “should” reset the Class information provided it was displayed in the past.

Given that you are also experiencing an issue with font activation and that a font cache clearing did not fix things, the most efficient way to handle things at this point is to enter a Support Ticket at the link below.

https://www.extensis.com/company/contact-us/