Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Fonts activate for a second then deactivate automatically (Win10)


#1

Hi, I have lots of Problems and I can’t say exactly when it started or what it caused.

The problem started with fonts that I couldn’t activate. The colored dot appears for a second then disappears. The font is at no time available in another application.

I thought it might be a good idea to create a new font vault just to make sure it’s not a corrupt vault but Suitcase is still acting weird.

It seems to me like Suitcase is reading the system fonts wrong because it says there are more than 800 fonts in system fonts but when I check in c:/windows/fonts it’s only 58.

Is there any way I can make Suitcase rescan the system fonts and sync the current state?
I assume that Suitcase thinks the fonts are already in the system fonts and that’s why it deactivates them automatically…


#2

Hi Mike,

With Win 10, Microsoft made some security changes in how they handle registry keys during updates. A reinstall of Fusion will reset the registry properly and the symptom you describe, fonts not staying active, should resolve itself. We have another thread on this here. If this continues to be an issue for you, I suggest contacting our Support team using the link below:

https://www.extensis.com/company/contact-us/


#3

Hi,
thanks for the quick response. I re-installed multiple times, also installed Fusion 7 trial to see if this would solve it, but it didn’t change anything. I will open a support ticket now.