Font activation failed to complete


I am using SF7 with Mac OSX 10.11 (El Capitan) and I cannot activate fonts, I get error message “Font activation failed to complete. This can be caused by a problem with your operating system. For more information, please visit the following URL: extens.is/fontactivation

I have tried clearing out all unnecessary system fonts, cleared all font cache, and even uninstalled and reinstalled SF7. Nothing works, same error message.


Hi mmeyer,

I am sorry to hear you are having troubles with font activation. In addition to that article, here is a KBA that has further information on troubleshooting that error message. Beyond that, I would suggest contacting our Support team using the link below:



A post was merged into an existing topic: The font activation cannot complete due to an OS activation error


I am having the same issue, I followed the suggestions as best I could and I had to revert back to version 6 until the issue can be resolved.


I was actually adding fonts to my font library from a very large font collection located on my hard drive. I found that some of the fonts would activate and others wouldn’t. I tried downloading fresh copies of the fonts that would error and they would activate normally. Not sure if during the upgrade process the fonts on my hard drive got corrupted or Suitcase thought they were in use or what. Try getting a fresh copy of the fonts and adding them. Good luck.