Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Font activation does not remain active once activated


#1

I am currently using the latest version of Suitcase 7 (18.1.1.46) for Windows. My operating system is Win10 Anniversary Ed. I also use subscribe to Adobe Creative Cloud.

My issue is that when I activate a font in Suitcase I can only see it in my programs when the Suitcase is actually open as a windowed program on the desktop. If I close the program all activation is gone. When I open Suitcase again I can see that any fonts that I previously activated no longer have the blue or green activation symbol beside them.

This program worked flawlessly on my Windows 7 machine using version 6 of Suitcase. I have un-installed and reinstalled suitcase, but to no avail. Could there be something wrong with the font vault? I would just like to open InDesign or Illustrator and not have to remember to open Suitcase just to get the fonts I need activated—it seems to defeat the purpose of having this type of program.

Any suggestions or fixes would be greatly appreciated.


#2

Hi Doggone1,

Your fonts should certainly be auto-activating without the need to open Suitcase. There is a known issue with Windows 10 installs and Suitcase, however the fix is an uninstall/reinstall of Suitcase which you have already done. There are several things that could be going on and the most efficient way to handle things is to contact our Support team using the link below:

https://www.extensis.com/company/contact-us/


#3

My problem has been solved.

I not only had Suitcase Fusion 7 installed on my Windows 10 machine, but also Suitcase Attaché for MS Office. Apparently Attaché is not compatible with Windows 10, but was working fine with Office 365. Once Attaché was unistalled Fusion worked and activated fonts were recognised by the Adobe products without having to open Fusion each time.

I hope solution this might help others who may also be experiencing problems with font activation.