Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Extensis UTS 6.02 and 5.22 plugins not working for Indesign CS6


#1

Have just upgraded a client from Mac OSX 10.10 Desktops running 5.2.1 UTS client and Server.

We now have upgraded to Mac OSX 10.11.5 Desktops running 6.02 UTS client and Server

All Adobe 2015 apps load and activate fonts from UTS 6.02 client.
Adobe Indesign CS6 where my client has to use based on their client the plugin is installed
but will not activate or list fonts that have been manually activated.

All Adobe apps are up to date.
Not Antivirus software installed.

Have also tested uninstalling 6.02 UTS client with a manual uninstall of all components and prefs.
Installed UTS 5.2.2 client connecting to 6.02 UTS Server new connection and sync.

Still the same result manually activated fonts that show up for all other Adobe and text apps
won’t show up in Adobe Indesign CS6

Having to manually find the fonts in UTS client collect them for output and install into local user fonts folder.

Not ideal for designers.


#2

Hi jammernz,
The Forums aren’t monitored by the Support team, as they are generally for peer to peer interactions. Entering a Support Ticket with the link below, may be a better alternative to get your issue resolved.
http://www.extensis.com/support/


#3

Greetings jammernz,

My name is Ryan Brown and I work on the Extensis Font Management QA team. I believe you are affected by changes in El Capitan that can cause some fonts not to display in legacy (Carbon based) Mac applications, including many older Adobe applications. We have an article about this issue available here that includes a solution to this problem: https://help.extensis.com/hc/en-us/articles/115007359008