Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Extensis Portfolio API - FAQ : [ Java ]


#1

:nerd: The Portfolio ( SOAP ) API is not compatible with Java applications written using JDK 1.6.x ; your Java applications will need to use JDK 1.7.x or above.

:exclamation: Note that the Portfolio ( RESTful ) API is compatible with JDK 1.6.x and above.

:nerd: Refresh your Java Client Library directly from your Portfolio installation’s WSDL :

-or-

:exclamation: The first example is the preferred method as you can be certain that you are introducing a Java client library that matches your target Portfolio server.


Portfolio API - GettingStarted Throwing Exceptions [SOLVED]