Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Error: Suitcase Fusion | Incompatible version of FMCore troubleshooting


#1

I just purchased the most recent version of Suitcase Fusion, and am troubleshooting “Suitcase Fusion has detected an incompatible version of FMCore.”

I tried Solution #1 several times. It didn’t work. [essentially - Dragging FMCore folder to trash].

In Solution #2. I am in ‘terminal’ now. Have entered my password and hit return, and nothing is happening. I am waiting for a prompt to say ‘yes’ to run the script.

I am running Mac OS X El Capitan 10.11.5 and using Adobe Creative Cloud products.


#2

Thanks for your time today. Again, please contact us if you have any additional questions. - Extensis Support.