Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Error message, plug-ins incompatible


#1

After a recent Suitcase Fusion 5 update, whenever I open any Adobe CS 5 program I get the following error message:

The Suitcase Fusion 5 application that is currently running is incompatible with the Suitcase Fusion plug-in.

How can I fix this?


#2

I should add I’ve just encountered a new problem: ALL my fonts (over 1,500) are activating at the same time! Yesterday I noticed the large number of fonts open, and went through and closed many of them, but they’ve all just reopened again now. This significantly slows down my work flow. Please help.


#3

Hello Todd Klein:

Your first issue is normally solved by:

  1. Quit all your design applications.
  2. Choose Suitcase Fusion 5 > Check for Updates and confirm you are up to date.
  3. Choose Suitcase Fusion 5 > Manage Plugins and un-check the boxes to remove the auto-activation plugins.
  4. Authenticate with your Macintosh password and click the “Done” button.
  5. Choose Suitcase Fusion 5 > Preferences > Global Auto Activation options and confirm that you have NOT added any Adobe or QuarkXPress applications we provide dedicated plugins for.
  6. Choose Suitcase Fusion 5 > Manage Plugins and re-check the boxes to install a fresh set of auto-activation plugins.
  7. Authenticate with your Macintosh password and click the “Done” button.

Your second issue is probably a conflicting application or additional font manager.
Please contact support directly for assistance.

Cheers,