Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Document show font only after reopen document


#1

hi

i have enabled the indesign plugin to auto-activating fonts wenn i open a document. now, when i open a document the fonts will be loaded but the display is wrong. if i close the document and reopen it, all is ok. but i need to reopen every document, if the auto-activation-plugin loads the fonts automaticaly.

whats wrong?

osx: 10.12.3
indesign 2017.0
suitcase 18.2.1

thanks for help :slight_smile:


#2

Thanks for your question. I would first try un-checking the β€œPick the Best Match when original is missing” option and try your document again. You may need to close your Adobe application and re-open.


#3

good morning

unchecking this is no option, because then we get phantom-font-activation-requests if we embeded indesign-files in indesign.

if i uncheck, i get this:

81 missing original-fonts but just 4 fonts in use and loaded, wrong view of the fonts.

unfortunately are embeded indesign-files in indesign a little crapy with suitcase. fonts are loading, but not display. if i relink the indesign-file or close and reopen the document fonts are working correct.

a little spooky and i hope, i find the right settings :slight_smile:


#4

ok, i think now i have found the problem – thats a huge problem.

in the picture above i embed 2 x the same indesign file in a new indesign-file. on the left with display in high quality, on the right with normal quality. then i quit indesign and deactivate all fonts. now i open the document again.

all fonts loaded, but it displays the fonts just on the right side with display normal correct.

ok, new test:

i embed the indesign as display normal:
– indesign shows correct
– interactive pdf shows correct
– print pdf shows correct

i embed the indesign as display high quality:
– indesign shows uncorrect like the picture above
– interactive pdf shows uncorrect like the picture above
– print pdf shows correct


#5

Hi Andi,

We will have someone from our Support Team contact you to provide more troubleshooting assistance.Thank you again for posting your questions.