Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Cursor alignement off from UTC


#1

Odd issue. I have one user on a MAC who when using UTC his Office, Apple mail, and other random program will have the cursor off by a few spots. Adobe programs work fine. If he clicks where he wants to type the cursor ends up about 3-5 spaces away from where he clicks to type. If you turn UTC off or forget the connection it works fine so I’m pretty sure something within UTC is causing it. Did the usual’s with clearing out the cache and re-installing both the Office program and UTC to see if one or the other would be causing it. Tried to deactivate the fonts giving him issues, but still no luck. Checked out the support site and attempted a few fixes, but none seem to be working. Did updates and all that, but the only thing that seems to fix it is shutting off UTC. He is the only user with the issue out of the 25 who are using it on the same setup with UTC6 on El Capitan. Any idea on what might be causing this? Doesn’t matter which font style or size he uses it will still happen as long as UTC is on. Any help would be appreciated. Thanks.


#2

Hello Gaelige,

This is certainly odd as you say and you’re the first to report such an issue.
I have been scouring the Internet for similar reports and have found many others describing similar problems when using Office and Mail under El Capitan.
While by no means am I passing the blame onto others it’s unlikely UTC is the culprit as proven by your other 24 machines unaffected.
With that said, it’s likely UTC is in the mix and feeding the underlying problem. But we are committed to helping you figure it out.

My first suggestion would be to gather evidence that helps learn more about the specific problem you’re experiencing. Here are some ideas to get started:

  • Collect system profile reports from the affected machine and an unaffected machine so you can compare the differences. Often times the differences between systems will point you to areas to focus on.
  • Make sure all OS and Application software is updated to the latest versions on the affected system

If this doesn’t lead you to the root cause or fix, send us the following info so we help:

  • Open a support ticket to get in our system - email us at support@extensis.com
  • Record a short screen video demonstrating the exact issue and upload it
  • Provide us with a copy of your UTC system logs (on the affected system)

I am certain we’ll be able to help you figure out the issue so you can get past it.

Cheers,
Chris Meyer
Extensis Product Team


#3

I ended up re-installing all the programs he had his machine other then the basics and OS. So far he has been good this week. Hopefully it stays that way. Still not 100% sure what was causing this, but those uninstalls and re-installs seems to have helped. Thanks for the reply.


#4

Glad to hear the issue is behind you.

When El Capitan came on the scene, Extensis experienced numerous product issues (mostly related to unexpected permission changes in the OS).

I’m not sure if you were in the same situation where you upgraded this user’s OS while other applications were already installed but we found re-installing cleared out many of the permissions based problems.

Hopefully that is what you encountered and the updates helped get past it.
Anyway, feel free to reach out if the problem returns.

Best,
Chris


#5

I’ve found this to be an issue mainly when the composing font in Outlook (ie Helvetica) is also activated outside the system fonts in UTC. Solution is to turn off the other Helvetica.