Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Crashing PS CC


#1

Situation:

Opening a flat tiff with transparency in PS CC was generating a “Fonts used in some text layers are not available for activation.” error from the extensis plugin. Quick troubleshooting could not resolve issue, continued to clear error and work as normal.

Shortly after, working in some large PSD files(700mb+) with and without text layers I began receiving APPCRASH problems when saving. I followed the procedure outlined Here and upon attempting to work with the document again, it crashed every time I attempted to save. While this procedure did not fix the crashing, it did seem to resolve the issue of the fonts not being available popup when opening files.

Computer/specs/error:

Dell Precision T3600 workstation, Windows 7 (64 bit), Intel Xeon E5-1603 2.8GHz

Suitcase Fusion 5 16.2.0.591675

Photoshop CC 14.2.1 x64 (there is a pending update from yesterday I have yet to install)

Problem signature:
Problem Event Name: APPCRASH
Application Name: Photoshop.exe
Application Version: 14.2.1.570
Application Timestamp: 52f4a9f2
Fault Module Name: CoreFoundation_v11x64.dll
Fault Module Version: 1.0.0.1
Fault Module Timestamp: 52f14cbd
Exception Code: c0000005
Exception Offset: 0000000000038c93
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 1033
Additional Information 1: 870b
Additional Information 2: 870bf2980ab1391b390c4073ff81e9bc
Additional Information 3: 2a94
Additional Information 4: 2a942bbb60e454c3cc9c0e1ad54c58dc


Random Photoshop CC crashes
#2

I retract the statement that is solved the Popup “Fonts used in some text layers are not available for activation.” - it is still occurring when opening flat TIFF’s with transparency (no text, 1 Layer).


#3

Is the alert “Fonts used in some text layers…” a Suitcase message or PS?

I have a client that is seeing this on random flat jpgs and tifs… and has Suitcase 5 installed. I use FAP and have not seen this message on the same files. There aren’t any fonts in flat jpgs and tifs?

Sorry I searched for this topic and didn’t realize that I’m in the Windows forum… is this a cross platform problem?


#4

I just found the following legacy data in a flat jpg and tif that were presenting the error.

I will remove the XMP stuff and see if that helps.

[quote]---- XMP-egFontL ----
FontsName: ZapfDingbats
FontsType: Type 1
FontsLocation: local
FontsProtection: False
---- XMP-ExtensisFontSense ----
SlugFamily: Helvetica LT Std
SlugVersion: 2.030
SlugOutlineFileSize: 0
SlugKerningChecksum: 0
SlugFoundry: Adobe Systems
SlugFontKind: OpenType - PS
SlugChecksum: 3993366690
SlugPostScriptName: HelveticaLTStd-Comp
SlugFontSense_12_Checksum: 3993366690
[/quote]


#5

I don’t know yet. I’m just helping fix the issue. I use FAP on a Mac and don’t see the same alert. But when searching for the alert notice, it seemed that everyone was using Suitcase 5 one either Mac or PC. So I have removed the XMP data from the file and sent it back to the person that was experiencing the problem. I’ll let you know how it goes.

Questions-

At what point is the Fontsense data written?
How does Suitcase deal with a file that contains the fontsense XMP data but doesn’t contain fonts?
Should the Fontsense data travel with files that don’t contain fonts?


#6

yes, deleting all XMP data with ExifTool command “-XMP:all=” the file opens without the alert.