Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Could not open Font Vault because it is in use by


#1

I’m having a very weird problem and I don’t know what’s going on. I have Suitcase Fusion installed and when I first start my computer, everything works great. However, after about 30 minutes to 1 hour, Suitcase plugins stop working and activating fonts no longer seem to work. At that point I close and then restart Suitcase, at which point I get this error:

Suitcase Fusion could not open the Font Vault at the location “C:\Users\name\AppData\Local\Extensis\Suitcase Fusion\Suitcase Fusion.fontvault” because it is in use by another user.

I am the only one using this program and the only one using this computer. The only solution have is to restart my computer, at which point it starts work just fine (for another hour or so). Since Suitcase is such an integral part of my workflow, I really need this to work. Does anyone have this problem or know of any solution to get it working?


I’m on Windows 10 and have the latest update.


#2

Have you tried opening Task Manager and closing FM Core.exe and then re-opening Suitcase Fusion?


#3

I just got the error again, so I ended the FMCore.exe process and tried to restart, but the same error came up.


#4

But wait, there’s more! I closed that process and restarted Suitcase and got the error. But then I waited 2 minutes and tried again, and Suitcase started up. So I’m not sure if it had to wait to fully close out or what, but it’s back up and running.


#5

I had the same problem, after I upgraded to Windows 10 Pro.
I deactivated the “Extensis Font Management Core” (That is the name i Windows 10), waited 2 minutes. And I was able to start it again.
Thanks!