Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Cannot remove library


#1

Hi,

I am currently testing the Mac and Windows Suitcase 6 application.

On Mac, everything seems to run flawlessly. However, on Windows, I am facing an issue that I was able to reproduce on another Windows machine. Let me explain :

  • I can add, remove a set. The font are not deleted but stay in the library => Ok

  • I can create a new library, add font to it or to a subset => Ok

  • If I want to delete any font or remove a library, it is not working. I get the warning but when I click ok, nothing happens.=>Nok
    On Mac, this feature works without any problem.

Am I doing something wrong or is it a bug ?

For the tech guys, my two Windows machine are 8.1 64 bits.

Regards,

Michaël


#2

Hello micfrip:

In general, the mac and windows versions of SF6 share the same feature set.
I am able to add/delete fonts/sets/libraries in SF6 on my win 8 machine using the Delete key on the keyboard, the Edit menu or the right-click menu.

I would try removing SF6 thru Start > Control Panel > Programs & Features and re-installing.

If you are still having trouble, then please enter a support ticket so we can diagnose your specific setup.

Cheers,


#3

Im having the exact same problem on Windows 10, i tried a clean install multiple times, still the same, its frustrating.


#4

Hi Pat,
To contact Technical Support, please use the link below. The Forums aren’t monitored by the Support team, as they are generally for peer to peer interactions. Entering a Support Ticket, with the link below, may be a better alternative to get your issue resolved.
http://www.extensis.com/support/

Kind Regards,
Josh Hallenbeck
Customer Service