Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Can I disable "Connect to WebINK" box on startup?


#1

Hey guys

Upgraded to SF4 from SF3. I’m finding the “Connect to WebINK” box on SF startup is annoying because Auto-activation for CS6 has problem auto-activate when the “Connect to WebINK” box is not dismissed. I have set my Mac to run SF4 on login so this “Connect to WebINK” box keeps opening at SF4 startup.

Looked in preference, can’t seem to find the disable setting. I’m not interested in the WebINK. So, any advice is appreciated. Thanks. :ugeek:


#2

I would like to know how to disable this as well.
Anyone?


#3

You’ll need to edit the com.extensis.SuitcaseFusion4.plist file using Apple’s XCode tools. You can get that here:

developer.apple.com/technologies/tools/

Once you have the plist open, look towards the bottom of the list for: ‘FontCouldShowedWelcome’ and set the Value to ‘Yes’, then save the change. If you quit the FMCore (in SF4’s preferences) and relaunch Suitcase, then the WebINK dialog should no longer come up.


#4

Thanks for the tip. Where can I find the plist file? I searched the Mac, can’t find the file with that name…? :confused:


#5

/Users//Library/Preferences for the plist. If you’re on Lion or later that ‘Library’ folder is typically hidden from users, so you’ll have to use the ‘Go’ menu whilst holding the ‘Alt/Option’ key to get the extra option of ‘Library’.


#6

Whoops! Sorry about leaving out the file path to the plist.

Thanks, Chris!


#7

Thanks Chris. I found the file, and tried to change the value to No. It says the owner of the file is not me so I don’t have permission to make changes. :frowning:


#8

Hi MangaGal,

It sounds like you need to adjust permissions to the plist file. Here’s what you can do to fix that:

  1. ‘Get Info’ on the com.extensis.SuitcaseFusion4.plist file
  2. Expand the ‘Sharing & Permissions’ section so that you can see its settings
  3. Click on the lock icon in the bottom right corner and enter an admin password when asked to
  4. Click on the ‘+’ icon in the bottom left of the window, and select your user name from the list that displays
  5. Select your user name in the ‘Get Info’ window, click on the Sprocket icon at the bottom, then select 'Make ‘your user name’ the owner.
  6. Set the privilege next to your user name to ‘Read & Write’
  7. Click on the lock icon to lock the settings in place, then close the ‘Get Info’ window.

That will hopefully do the trick.


#9

It’s seems the solution may be simpler than outlined here. I followed the instructions to a ‘t’ and discovered that ‘Yes’ was already set (in both the plist for Suitcase Fusion 4 & 5). That got me thinking, what if the Type Core needed to be reset to recognise this? I tried it and et voila! It worked.

On a Mac go to “Suitcase Fusion 5” (I presume this is true for v4 as well), then ‘Preferences’, then ‘Type Core’. Now click on the ‘Stop Type Core’ button.

My version immediately quit, but on reloading I found the login to WebInk window was finally gone, after over 2 years!

Hope this helps.


#10

I’ve done all of these things and it still shows. What to do? I find it quite annoying.


#11

Perhaps your permissions can’t overwrite the file? Try deleting the plist, so it creates a new one and then choose not to connect to WebINK on the next launch.