Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Automatic Font Opening in QuarkXPress


#1

Hi, Can anyone explain why my fonts don’t automatically open for QuarkXPress? They do for Photoshop, Illustrator and InDesign…

Any ideas how to get it to work for Quark? This is getting frustrating… Suitcase takes so long… I’m tired of the cursor going round and round as I switch font libraries folders…

Thank you in advance.


#2

Hi,

Is the auto-activation XTension installed and active? On your Mac, open /Applications/QuarkXpress 9/XTensions and look for ExtensisFontManagementQXT9.xnt. If it’s not in there, then quit QuarkXpress if it’s running. Next, open Suitcase and in the Suitcase Fusion 4 menu, select ‘Manage Plug-ins…’. Scroll down to QuarkXpress 9 and pug a check in the ‘Enabled’ checkbox. The next time you launch QuarkXpress, the XTension should be active.

If the XTension is already installed in QuarkXpress, then it may need to be turned on. To do this, in QuarkXpress, go to Utilities -> Suitcase Fusion 4-> Suitcase Fusion 4 Auto-Activation preferences. Make sure that ’ Enable Suitcase Fusion 4 Auto-activation’ is turned on.

If the above steps don’t help, I encourage you to contact Extensis Support: http://www.extensis.com/support/ for further assistance.


#3

What about Quark 10?
We need the auto-activation extension now!


#4

If you want a QuarkXPress 10 plugin, please fill out this short survey:

surveymonkey.com/s/DYDYSJ3


#5

Did that some time ago …
Still waiting!