Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Auto-activation disabled message after sleep/hibernante


#1

For a long time time now, if I have Adobe CC programs open (e.g. PS, Ai or ID), when I awaken my Win7 64bit computer from it’s hibernate sleep I get an Extensis Plug-in message saying:

*The Extensis font management plug-in couldn’t locate a running copy of the Extensis font manager. Please quit this application, start your font manager, then try again.

Auto-activation plug-in functionality will be disabled.*

It seems the plugin does some checks before everything is back up and running after awakening (or something fails at sleep?).

Anyone else getting this? It’s becoming annoying. This morning I had three of the messages, one from each of the three Adobe programs I had left open overnight, each with loads of files in use and I don’t particularly want to close everything down and start them up again.

Also, none of the three windows actually identifies which application it pertains to, so that could get confusing if only one failed.

I’m not even particularly sure if the Auto-activation actually remains off? I just checked Ai’s PS’s and InDesign’s Window/Extensions/Extensis palette and they all say “This panel was unable to connect to Suitcase Fusion” so I guess the plugins have all failed?

The odd thing about the initial message on coming out of sleep is that it says “couldn’t locate a running copy of Extensis font manager” - does this mean the main font manager process in the background failed? I rarely actually have the full Suitcase program actually running at the same time, but I guess it’s the main background process that actually fails on sleep or wake-up.


#2

I’m not 100% sure if I have fixed the problem, but realising this issue was probably due to sleep/hibernation, I checked through the “Power Options” Advanced settings and in there is one called PCI Express>Link State Power Management which was set to “Moderate”. As my computer is not a laptop (and doesn’t need to conserve power) I switched this to “Off”.

For the moment, this seems to have fixed my Suitcase problem. My computer has been in this new configuration for a week or two now and all I’ve really noticed is that I haven’t had the message from Suitcase on awaking from hybrid-sleep.

It may be that I have still yet to fully prove that this has cured the problem, but this information may help someone out there.