Annoying Weblink popup dialogue box…


Ok, the Weblink popup dialogue box is starting to annoy me… If I say No Thanks I expect the box not to reappear each time I open Suitcase… this should be fixed forthwith… without having to resort to hacking a file … Let’s get this resolved immediately. Thanks.


If you click No thanks, it shouldn’t reappear and what you describe is not expected behaviour. That control of the window is stored in a plist file, so it sounds like your install is having problems writing data into that file. You should contact technical support directly for assistance.


Deleting the preferences worked for me.

I read elsewhere that if that doesn’t work you can edit the preference file making sure some fontcloud line is set to “true” after dismissing the prompt one time (sorry, don’t remember the line exactly) but in my case, just deleting it worked and I only had to dismiss the prompt one time.